PHP Versionen

Zurzeit werden folgende PHP-Versionen auf unseren Servern unterstützt.
Die Versionen stehen dir bis zum angegebenen Datum auf unseren Servern zur Verfügung.

Das Control Panel Confixx unterstützt nur PHP Versionen bis 7.3
Wir empfehlen daher den Wechsel auf das Control Panel Plesk.

Versionveröffentlicht amverfügbar bisStandard
7.230. November 201731. Dezember 2022
7.36. Dezember 201831. Dezember 2023
7.428. November 201931. Dezember 2024*
8.026. November 202031. Dezember 2025
8.125. November 202131. Dezember 2026
PHP Versionen bei hosttech

Die veralteten PHP-Versionen werden nicht mehr offiziell unterstützt, sprich allfällig auftauchende Sicherheitslücken werden nicht mehr behoben. Die Sicherheit der Web-Applikation kann dementsprechend nicht mehr gewährleistet werden. Beim Erscheinen einer neuen PHP-Hauptversion stellen wir die Standardversion um, so dass die jeweils mittlere der verfügbaren Versionen zur Standardversion wird.

Die Umstellung der Standardversion kündigen wir mindestens drei Monate im Voraus an. Wir informieren dich per Blog, E-Mail, Twitter und Facebook vorzeitig über geplante Änderungen wie z.B. die Umstellung der PHP-Standardversion.

Wie du deine PHP Version pro Domain im Control Panel Plesk änderst, wird dir in diesem Beitrag erklärt.

Zuletzt aktualisiert am 22. September 2022

War dieser Artikel hilfreich?

Ähnliche Themen

Benötigst du Support?
Deine Lösung steht noch nicht in den FAQ? Keine Sorge, wir sind für dich da.
Kontaktiere uns!